Application credentials are different from OneDock Community credentials!

When reporting a bug please include the following information:

  • Version of your operating system: Win 10
  • Version of OneDock:
  • Type of network (company, public, private): company & private
  • Clicking path resulting in the incident: I registered to OneDock App (new Sign Up). I tried to login to OneDock Community with same credentials and didn’t work. I signed up in Community but even when I tried to use the same credentials (for obvious reasons) the password requirements required a password more than 8 characters. Thus I had to go back to OneDock App to change the password as to be the same as in community
  • I expected to happen: Obviously OneDock App credentials to be the same for OneDock community.
  • This happened instead: As described above
  • Frequency of incident: Always.

Please also include screenshots if possible.
Thank you for helping to solve your issue!

Dear Arizos,

thank you for your feedback!
Our Team will check the issue and look for solutions to fix it.

Best regards,